Как настроить роутер MIKROTIK RB951G 2HND
Papa-jobs.ru

Ремонт телефонов

Как настроить роутер MIKROTIK RB951G 2HND

Настройка маршрутизатора MIKROTIK RB951G-2HND

Эта публикация представляет собой подробное руководство, в деталях описывающее настройку одного из самых популярных среди пользователей роутеров «mikrotik rb951g 2hnd». Также нижеизложенной инструкцией могут воспользоваться владельцы других моделей маршрутизаторов Mikrotik routerboard, это возможно благодаря использованию в них одинаковой операционной системы.

Пользователи маршрутизаторов этой марки всегда сталкиваются с многочисленными сложностями при выполнении настроек. По этой причине mikrotik rb951g не может похвастаться широкой популярностью у частных пользователей в качестве домашнего маршрутизатора, которые вынуждены обращаться за помощью к специалистам.

Однако при наличии подробной инструкции эта задача становится легко решаемой даже для людей, которых специалисты между собой называют «чайниками».

Как подключить устройство?

С целью подключения mikrotik rb951g 2hnd необходимо сделать следующие последовательные шаги:

  1. Штекер блока питания вставить в отверстие прибора с надписью «Power»;
  2. Затем подключить кабель (источник интернета) в отверстие с надписью «PoEIn»;
  3. Далее необходимо соединить ПК с маршрутизатором rb951g 2hnd вставив кабель в разъем с названием «Ethernet».

Как войти в настройки прибора «routerboard»?

Для решения поставленного вопроса необходимо выполнить следующую пошаговую инструкцию:

  1. Если вход осуществляется через web-интерфейс, то в поисковом поле браузера набрать «192.168.88.1» и нажать «Enter»;
  2. Если используется программное обеспечение от Микротик (рекомендуемый вариант), то 192.168.88.1 ввести в графу «Connect to»;
  3. Затем в поле «Login» набрать имя (обычно используется по умолчанию «admin»);
  4. В строке «Password» напечатать код доступа.

После этого процедура наладки параметров роутера выполняется по последовательным алгоритмам.

Для отладки связи, используя приложение «Winbox», требуется сделать несколько шагов:

  1. Загрузить приложение, инсталлировать его в компьютер и открыть главное меню утилиты;
  2. Далее нажать на клавишу в виде многоточия (на рисунке отмечена цифрой «1»);
  3. Затем указать устройство и кликнуть «Connect»;
  4. Набрать Логин и Пароль.

Как осуществить сброс к заводским параметрам?

В случае появление сложностей с соединением бывает вынужденно требуется выполнить сброс настроек. Также к этой процедуре прибегают пользователи, потерявшие код доступа к маршрутизатору routerboard.

Потребуется сделать две следующих операции:

  1. Вооружиться выпрямленной скрепкой, тонкой спичкой либо проволокой;
  2. Надавливать на клавишу «Reset» маршрутизатора rb951g 2hnd около 15 сек.

Эта операция приведет к перезапуску прибора и возврату его к заводским параметрам.

Как выполнить подключение к всемирной паутине?

Чтобы решить проблему с этим вопросом потребуется внимательно исполнить несколько инструкций.

Открыть утилиту «Winbox» и указать для «ether1» параметр «WAN»:

  1. Войти в раздел «Interfaces»;
  2. Нажать на строчку «ether1»;
  3. Далее кликнуть «Comment»;
  4. Затем в отобразившемся окне набрать «WAN»;
  5. Щелкнуть «Ok»;
  6. После этого нажать «ether1»;
  7. Перейти в закладку «General»;
  8. В поле «Name» набрать «ether1-gateway»;
  9. Щелкнуть «Ok».

Следующему 2-му присвоить «LAN»:

  1. Кликнуть по строке «ether2»;
  2. Затем щелкнуть по «Comment»;
  3. В отобразившемся меню напечатать «LAN»;
  4. Далее нажать «Ok»;
  5. После этого в окне «Interface ether2» войти в закладку «General»;
  6. В поле «Имя» ввести «ether2-master-local»;
  7. Щелкнуть «Ok».

Как выполнить корректировку «MAC» порта WAN?

Это потребуется сделать пользователям провайдер которых закрыл доступ через адрес MAC, поэтому необходимо его заменить для WAN.

Снова открыть программное обеспечение «Winbox» и в «NewTerminal» напечатать «/interface ethernet set ether1-gateway mac-address=АА:01:02:03:04:05», здесь «ether1-gateway» — это наименование WAN, а АА:01:02:03:04:05 – это адрес MAC.

Чтобы вновь перейти к старому адресу, необходимо воспользоваться «/interface ethernet reset-mac ether1-gateway».

Как настроить динамический адрес IP?

В случае наличия у пользователя данных от провайдера о сети, требуется осуществить конфигурацию WAN на соединение по DHCP:

  1. Войти раздел Ip;
  2. Перейти в «DHCP Client»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся окне «New DHCP Client» в поле «Interface» указать «ether1-gateway»;
  5. Кликнуть на «Применить» и потом на «Ok».

Как настроить статический адрес IP?

В случае статического адреса необходимо воспользоваться следующим алгоритмом последовательных действий:

  1. Войти в раздел Ip;
  2. Перейти в «Addresses»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся окне «New Addresses» в поле «Address» напечатать свой IP;
  5. Далее в строке «Interface» указать «ether1-gateway»;
  6. Щелкнуть «Ok».

Для главного шлюза МикроТик требуется выполнить следующую процедуру:

  1. Войти в раздел Ip;
  2. Далее перейти в «Routes»;
  3. Нажать на кнопку в виде красного креста (на рисунке кнопка указана под номером 3);
  4. В отобразившемся меню «New Route» в строчке «Gateway» напечатать IP шлюза;
  5. Щелкнуть «Ok».

После этого необходимо ввести сервера DNS:

  1. Войти в раздел Ip;
  2. Далее перейти в «DNS»;
  3. Затем в поле «Servers» напечатать IP необходимого DNS;
  4. В следующем поле указать IP альтернативного DNS;
  5. Установить галочку на пункте «AllowRemoteRequests»;
  6. Щелкнуть «Ok».

Процедура настроек и подключения по PPPOE

Чтобы выполнить настройки PPPoE необходимо сделать следующие последовательные шаги:

  1. Через вкладку IP перейти в меню «PPP»;
  2. Кликнуть на кнопку в виде красного креста;
  3. Указать «PPPoE Client»;
  4. Далее в строчку «Имя» ввести поле наименование подключения;
  5. В поле «Interface» указать «ether1-gateway»;
  6. Затем перейти в закладку «Dial out»;
  7. Ввести Имя и Код доступа;
  8. Установить галку на пункте «Use Peer DNS»;
  9. Щелкнуть «Ok».

Для произведения анализ правильности выполненных действий необходимо осуществить четыре шага:

  1. Войти в «New Terminal»;
  2. Ввести «ping ya.ru»;
  3. Если есть пинги 11 – 13 ms, то можно сделать вывод об успешности выполнения поставленной задачи.
  4. Удерживая «Ctrl» щелкнуть клавишу «C».

Заключение

Несмотря на многостадийность инструкции, выполнение процедуры настройки прибора не отличается значительной сложностью. Владельцу роутера лишь необходимо строго следовать прописанным шагам руководства после осуществления, которых пользователю остается лишь ввести настройки фаервола и локальной сети. После чего можно приступать к полноценной работе в интернете.

Быстрая настройка роутера MikroTik RB951G-2HnD

Ближайшие
тренинги Mikrotik

Места
проведения

г. Санкт-Петербург, Крестовский остров, Северная дорога, дом 12.

г. Санкт-Петербург, ст. м. «Приморская»,
ул. Одоевского, д. 24 к. 1, 2 этаж

Возникли сложности с настройкой? Инструкция прежде всего предназначена для людей, впервые столкнувшихся с оборудованием MikroTik, и содержит пошаговый мануал.

Введение

Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

  • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
  • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

Обновление и настройка доступа к MikroTik RB951G-2HnD

Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

Далее необходимо скачать файл последней версии прошивки.

Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

  1. Далее необходимо выбрать вкладку Neighbors;
  2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
  3. Кликнуть Connect.

Здесь необходимо применить Default Configuration, нажав кнопку OK.

Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

Настройка WiFi на MikroTik RB951G-2HnD

  1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
  2. Выбрать вкладку interface;
  3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши. Откроются основные настройки WI-FI;
  4. Здесь необходимо выбрать вкладку Wireless;
  5. Далее включить расширенный режим нажав кнопку Advance Mode;
  6. Настроить имя сети WiFI в поле SSID;
  7. Выбрать в поле Frequency Mode — regulatory-domain;
  8. В поле Country необходимо выбрать Russia.

Затем переходим во вкладку Advance;

  1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
  2. Нажимаем кнопку OK для применения всех изменённых настроек.

Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

  1. В Wireless Tables выбрать Security Profiles;
  2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
  3. Во вкладке general, выбрать в поле mode-dynamic keys;
  4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
  5. Выставить алгоритм шифрования aes com;
  6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.
Читать еще:  Установка и настройка телефонии Asterisk в Linux Ubuntu

Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

  1. Автоматическое получение IP-параметров. (Automatic IP);
  2. Ручное назначение IP-параметров (Static IP);
  3. PPPoE (point-to-point over Ethernet);
  4. PPtPl2tp (tunnel).

Рассмотрим настройки каждого в отдельности более подробно.

Автоматическое получение IP параметров

В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

    Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.

  • Установить MAC-address старого устройства на WAN-порт (первый порт). Сделать это можно в WinBox, выбрав menu New Terminal командой:
  • Вам помогла эта статья?

    Приглашаем пройти обучение в нашем тренинг-центре и научиться настраивать оборудование MikroTik на профессиональном уровне! Узнайте расписание ближайших курсов и бронируйте место!

    Ручное назначение IP параметров

    При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

    Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

    Ваш IP — IP address – 10.10.1.1

    Маска подсети — MASK 255.255.255.0 (или/24)

    DNS server — 10.10.1.3

    Ручное назначение IP параметров Микротик rb951g

    Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

    Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

    В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

    Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

    На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

    Настройка PPPoE на mikrotik

    Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

    Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

    Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

    Настройка PPtP и l2tp client на mikrotik

    Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

    IP address server – 172.16.16.1

    Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

    Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

    На этом настройка завершена. Осталось проверить работоспособность.

    Автор, если ты тут, напиши пожалуйста про правила по подробнее. Настраиваю по PPPoE. Инет не подключается.

    ip firewall filter
    add chain=input protocol=icmp
    add chain=input connection-state=new dst-port=80,8291,22 in-interface=br1-lan protocol=tcp src-address=192.168.10.0/24
    add chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=eth1-wan protocol=tcp
    add chain=input connection-state=new dst-port=53,123 protocol=udp src-address=192.168.10.0/24
    add chain=input connection-state=established,related
    add chain=output connection-state=!invalid
    add chain=forward connection-state=established,new in-interface=br1-lan out-interface=eth1-wan src-address=192.168.10.0/24
    add chain=forward connection-state=established,related in-interface=eth1-wan out-interface=br1-lan
    add action=drop chain=input
    add action=drop chain=output
    add action=drop chain=forward

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=eth1-wan src-address=192.168.10.0/24
    add action=redirect chain=dstnat in-interface=eth1-wan dst-port=9999 protocol=tcp to-ports=80

    /ip firewall mangle
    add action=mark-connection chain=prerouting dst-port=9999 new-connection-mark=allow_in protocol=tcp connection-state=new

    Олег и Эдуард! Да, микрутик не для дебилов! Надо было это понять еще до покупки, а не жевать тут потом сопли!
    Вот объясните мне – если вам нужен просто интернет и ничего более, при этом вы чайник в сетях – то нафига же вы тогда микротик-то покупаете.

    Если вы разбираетесь в сетевых технологиях, то никогда не променяете микротик ни на какие зукселы и асусы!

    Настраиваем роутер Mikrotik RB951G 2HnD

    Маршрутизаторы компании Microtik довольно давно находятся на мировом рынке, однако так и не завоевали особой популярности. Сегодня пойдет речь про роутер Mikrotik RB951G 2HnD. Вкратце о характеристиках. Частота работы 2,4 Гигагерца. Внутри находится процессор Atheros AR9344. Данный процессор обладает мощностью в 600 Мегагерц. ОЗУ всего 128 Мегабайт. Есть внутренняя антенна, 5 локальных разъемов. Неплохой плюс это наличие USB разъема, хотя это было намного актуальнее лет пять назад.

    В целом, скорость работы девайса 2ND очень даже хороша и отлично подходит для домашнего пользования.

    Внешний вид

    По поводу внешнего вида, здесь ничего особенного. На передней панели индикаторы портов и работоспособности Wi-Fi. Всего пять световых индикаторов. Нижняя панель содержит в себе все порты, разъемы и кнопки:

    • Заметнее всего сразу 5 сетевых портов.
    • Потом идут ACT и PWR.
    • Далее находится очень важная кнопочка – RES(et). С помощью данной кнопки можно выполнить сброс настроек.
    • Потом последний разъем Power, туда идет провод от электроэнергии.

    На этом по внешнему виду все, на задней панели еще есть различная информация и крепления к стене, например.

    Настройка маршрутизатора

    В целом отладка отличается от тех же D-link’ов. Для правильной и быстрой настройки Mikrotik routerboard нам важно скачать утилиту под названием «Winbox», там выполняется все, даже проброс портов. Это важный шаг.

    Далее рассмотрим обновление прошивки, если это можно так назвать, к заводским настройкам. (Обычный сброс установок). Все очень просто. Во включенном состоянии нужно зажать кнопку, которая находится внутри отверстия RES, это можно сделать каким-то тонким предметом. Зажать эту кнопку секунд на 10 (в разных источниках по-разному, где-то пишут про 7 секунд).

    Теперь выполняем непосредственно настройку. Для этого заходим в нашу утилиту Winbox, Neighbors, connect. В общем, есть много различных вариантов подключения к интернету. Мы рассмотрим два самых основных.

    1. Первый, это когда ваш провайдер делает подключение полностью автоматическим, Вам только нужно присоединить кабель – сразу есть интернет.
    2. Второй, это настройка PPPoE. Тогда приходится все конфигурации вводить самому.
    Читать еще:  Подключение и настройка интернета на компьютере с Windows

    DHCP –автоматическое подключение

    Выбираем раздел IP, слева, потом DHCP Client. Нажимаем на плюс (добавляем подключение), потом в списке интерфейса надо прописать ether5 и ОК. На этом все.

    PPPoE – ручная настройка

    Вся необходимая нам информация должна быть указана в договоре с интернет компанией, если этой информации нет, нужно позвонить в службу поддержки.

    Аккуратно, без ошибок следуем скриншотам. Указываем интерфейс ether5, прописываем нужный нам адрес. Мы пропишем, например, 192.168.1.104/24. Стоит отметить, что в адресе есть и маска подсети, и адрес.

    Устанавливаем шлюз. IP, затем Routes. Добавляем, изменяем Gateway. Пишем тот шлюз, что дал провайдер. На данном этапе уже должен быть интернет, но нужно настроить еще DNS. Можно еще выполнить проброс портов, но для этого будет отдельная статья.

    IP, затем DNS. Трогаем только те поля, что указаны в скриншотах. А данные прописываем те, что дала компания. Всего нам нужно изменить два поля – Servers, Allow Remote Requests. Жмем Окей.

    DHCP сервер

    Делаем все так, как указано на скринах.

    Отладка NAT

    Следующий этап это настройка MikroTik RB951G 2HnD, а именно функции NAT. Так как наша инструкция по настройке роутера mikrotik для чайников, просто следуйте инструкциям.

    Беспроводная сеть

    Последний шаг перед непосредственным использованием – отладка wi-fi наMikroTik RB951G UI. Здесь самое важное это «SSID» — оно же имя вашей беспроводной сети.

    Заключение

    На этом отладка Routerboard RB951G окончена. Вообще, хоть девайс и кажется простым – это не так. На роутере есть уйма различных конфигураций, типа проброса портов или настройка VPN, то, что невозможно поместить в такую маленькую статейку. Большой минус такого девайса – сложность установки.

    Как настроить роутер Mikrotik RB951G 2HND

    Владельцы роутеров от производителя Микротик часто встречаются со многими проблемами при попытках наладить параметры и функции маршрутизатора. Дело в том, что девайсы этой марки отличаются по многим составляющим. Предложенные инструкции подойдут для устранения неполадок в устройстве, как дома, так и в офисе.

    Подключаем к ПК

    Для подключения устройства к сети требуется:

    1. подключить блок питания (power supply) к разъему под названием Power;
    2. расположенному на обратной стороне коробки;
    3. далее необходимо подсоединить шнуры проводов:
    • сетевой кабель Интернет необходимо подсоединить к разъему №1 под названием PoEIn;
    • для проведения последующих операций по адаптированию девайса его подключают к персональному компьютеру через соответствующий кабель. В этом случае шнур вставляется в один из разъемов блока «Ethernet», обычно во второй.

      Фото: разъемы роутера

      Вход в веб – настройки

      Роутеры от Микротик имеют существенные отличия в IP-адресе от своих конкурентов, так что для задания параметров и подключения к Интернет-сети следует запустить браузер и ввести в поисковую строку IP«192.168.88.1» без кавычек. Маршрутизатор данного типа можно настроить как через софт от производителя, так и через веб-панель.

      Чтобы войти в меню веб-настроек, нужно:

        ввести логин (как правило, «admin»);

      Фото: авторизация в системе

      Дальше настройка роутера Mikrotik RB951G 2HND проводится согласно пошаговым инструкциям.

      Чтобы установить связь через программу Winbox следует:

      1. авторизоваться и запустить процесс загрузки программы;
      2. после загрузки – установить и запустить ПО;
      3. в верхней строке после графы «Connectto» есть кнопка «…» — нажимаем;
      4. после выбора оборудования нажать «Connect»;

      Фото: вход в программу настроек Winbox

      Большинство пользователей из двух возможных вариантов – веб-панель или софт производителя – выбирает как раз последний.

      Сброс настроек

      Иногда возникают ситуации, когда обнаруживаются проблемы с подключением к сети и пользователю приходится сбрасывать параметры настроек. На начальном этапе настройщик также может прибегнуть к этому действию, если он поменял пароль доступа и забыл его. Функция восстановления дает возможность вернуться к заводским параметрам.

      Возврат выполняется как программным способом через изменение соответствующих данных, так и техническим – удерживая кнопку «Reset», находящуюся на оборотной стороне коробки аппарата.

      Для этого нужно:

      1. найти тонкий заостренный предмет;
      2. найти кнопку «Reset», находящейся в углублении на обратной стороне прибора;

      Фото: кнопка сброса параметров

      После перезагрузки аппарат вернется к первичной конфигурации. Сброс настроек произведен.

      Настройки Интернет

      Настройка Интернет-подключения состоит из целого ряда этапов. Обо всем по порядку.

      Запускаем ПО Winbox и прописываем для первого порта ether значение «WAN»:

      1. выбираем вкладку «Interfaces»;
      2. кликаем на первый интерфейс под названием ether1;

      Фото: порт ether1 для WAN

      Второму порту придаем значение «LAN»:

        переходим на интерфейс ether2;

      Фото: порт ether2 для LAN

      Изменение MAC-адреса WAN-порта

      Если поставщик Интернет-услуг заблокировал доступ по MAC-адресу, то тогда меняем его для WAN-порта.

      Для этого в Винбоксе выбираем «NewTerminal» и вписываем следующий текст:

      /interface ethernet set ether1-gateway mac-address=АА:01:02:03:04:05, где ether1-gateway – имя WAN интерфейса, АА:01:02:03:04:05 – прописываемый MAC адрес.

      Фото: командная строка 1

      Для возврата прежнего адреса, записываем команду:

      /interface ethernet reset-mac ether1-gateway,

      где ether1-gateway – имя интерфейса.

      Фото: командная строка 2

      Настройка динамического IP

      Если поставщик Интернет-услуг сам предоставляет сетевые данные, то проводим конфигурацию WAN-порта на подключение по DHCP:

      1. входим в меню Ip;
      2. в перечне выбираем DHCP Client;
      3. в новом окошке клик на крестик на верхней панели;

      Фото: DHCP Client

      Настройка статического IP

      Если у Вас IP-адрес статический, то порт WAN маршрутизатора настраиваем по такой схеме:

      1. заходим в меню Ip;
      2. в списке находим Addresses;
      3. в выскочившем окошке клик на плюсик;

      Фото: Address List

      Для основного шлюза MikroTik производим подобную операцию:

      1. открываем меню Ip;
      2. в перечне находим Routes;
      3. в появившемся окне кликаем на плюсик вверху;

      Фото: Route List

      Затем следует добавить адреса DNS-серверов для MikroTik:

      1. меню Ip;
      2. подменю DNS;
      3. в строке «Servers» набираем IP-адрес желаемого DNS-сервера;

      Почему компьютер не видит телевизор HDMI? Ответ тут.

      Настройка PPPoE

      Для подключения по PPPoE потребуется:

      1. переходим в раздел «PPP»;
      2. нажать крестик (команда «добавить»;
      3. в подменю выбираем «PPPoE Client»;

      Фото: PPPoE Client

      Фото: New Interface

      Проверка доступа к Интернет-сети

      1. открыть меню New Terminal.
      2. прописать ping ya.ru в командной строке терминала.
      3. удостовериться, что появляются пинги от 11 до 13ms. Это означает, что связь есть.

      Фото: проверка связи

      Однако, обратите внимание на то, что ПК не будет подключаться к сети до тех пор, пока пользователь не произведет настройку локальной сети, фаервола и NAT!

      Видео: MikroTik RB951G-2HnD для ТТК Муром

      Беспроводной адаптер Wi-Fi

      Перед началом настройка точки доступа WiFi нужно запустить собственно сам модуль WiFi-роутера:

      • перейти на вкладку «Wireless» → Wireless Tables
      • щелкнуть пункт «wlan1»

      Фото: точка доступа WiFi

      Далее необходимо создать пароль для соединения с роутером:

      • кликаем меню «SecurityProfiles»;
      • крестик открывает новое окошко;
      • для Name указываем наименование профайла;
      • среди типов аутентификации ставим флажок только на WPA2, он самый надежный;

      Фото: создания пароля

      Настройка параметров wifi роутера Mikrotik:

      1. в разделе «Interfaces» щелкаем на «wlan1»;
      2. заходим на второй таб «Wireless»;
      3. в поле Modeзадаем значение «apbridge»;
      4. в поле Bandопределяем функциональное значение B/G/N для беспроводной сети;

      Фото: настройка параметров wifi

      Проброс портов

      Проброс портов, или Port Forwarding, используется для:

      • запуска game-сервера на ПК;
      • для создания сетей одного ранга;
      • соединения с Ip-cam из Web-сети;
      • для четкого функционирования torrent-приложений;
      • бесперебойной работы различных серверов.

      Почему появляется потребность в совершении проброса портов?

      Сетевые адаптеры функционируют по принципу так называемого маскарадинга. В таком случае Ip-адреса всех юзеров локальной сети «скрываются» за маршрутизаторов.

      Когда из внутренней сети данные выходят во внешнюю, то внутренний айпи меняется роутером на внешний, т.е. «маскируется», а при вхождении данных – перенаправляются на исходный внутрисетевой ПК.

      Фото: схема маскарадинга

      Таким образом, во внешнем мире видимым остается только сетевой аппарат, а все юзеры и внутрисетевые устройства скрыты.

      Фото: Port Forwarding

      Для проброса портов роутера Mikrotik RB951G 2HND заходим в Ip-меню, пункт Firewall → таб «NAT».

      Фото: вкладка NAT

      Настройка таба General

      После нажатия крестика заполняем строки следующими данными:

      • Chain: выбираем вариант dstnat для входящего потока;
      • Protocol: здесь указать тип подключения (tcp/udp);
      • Dst. Port (DestinationPort) – № порта маршрутизатора;

      Фото: вкладка «General»

      Настройка таба Action

      1. в поле Экшен из всего перечисленного рекомендуется принять значение «netmap» как самое современное.
      2. пункт «To Adresses» заполняем собственным IPглавного сетевого пользователя, куда будут перенаправлена информация о Port Forwarding.

      Фото: вкладка «Action»

      Фото: комментарий к правилу

      После применения изменений будет действовать правило проброса портов, а внутренний ПК станет доступным Интернет-сети.

      Прошивка

      При покупке нового сетевого адаптера всегда рекомендуется обновление прошивки. Это усилит надежность и обеспечит стабильность работы устройства, а иногда и пополнит его функциональный арсенал.

      Запустить Winbox и через вкладку New Terminal проверить свою текущую версию. Например, она может выглядеть так: Mikrotik RouterOS 5.26 © 1999-2013

      Теперь необходимо:

      • найти сайт изготовителя рутеров Mikrotik;
      • найти информацию о новейшей версии прошивки;

      Фото: скачивание прошивки

      После скачивания:

      1. снова запускаем Winbox;
      2. в левом меню ищем Files;
      3. перетаскиваем скаченный файл прошивки в открытое окно приложения;

      Фото: перенос файла

      Фото: загрузка файла

      Фото: файл в окне File List

      Всё что нужно для активации прошивки – это перезапустить маршрутизатор.

      1. в том же левом меню кликаем System → Reboot.
      2. прошивка произведена. В этом можно удостовериться, перейдя в NewTerminal.

      Фото: новая версия прошивки

      Настройка роутера Mikrotik RB951G 2HND не так уж сложна, как может показаться на первый взгляд. Даже если Вы совсем не разбираетесь в терминологии коммуникационных технологий, четкое следование инструкциям и внимательность при каждом выполнении каждого шага увенчает Ваши старания успехом.

      Узнайте, как подключить 4G модем к планшету на Андроид. Читать далее.

      Нет доступа к сети, возможно доступ блокирует брандмауэр или антивирус. Точнее тут.

      Помните о важности соблюдения всех деталей настройки. Вам наверняка не захочется возвращаться в отправную точку процесса настраивания прибора. Удачи!

      Внешний вид

      Mikrotik RB951G-2HnD поставляется в обычной упаковке из твёрдого картона, здесь нет цветных картинок, обилия рекламы и прочего маркетинга, всё очень скромно. Вероятно, это связано с тем, что это уже более профессиональное оборудование, а целевые покупатели — люди знающие, что это такое и для чего.

      Комплект минимален — только сам маршрутизатор и блок питания. Качество пластика и сборки не вызывают никаких вопросов, всё очень достойно.

      Вид сзади: 4 нескользящие ножки, а так же отверстия для настенного монтажа. В силу конструкции, корпус устройства имеет отличную продуваемость, и вряд ли проблема перегрева компонентов будет для него актуальна.

      Настройка

      Используем способ «быстрой» настройки PPPoE соединения через раздел QuickSet, который отлично подойдёт новичкам, оставляя все сложности за рамками этой статьи.

      1. Первое, что нужно сделать, проверить настройки сетевой карты. Чтобы попасть в настройки маршрутизатора, необходимо настроить получение IP-адреса и сервера DNS в автоматическом режиме. Нажимаем сочетание клавиш win+R, либо «Пуск->Выполнить»

      Далее прописываем команду ncpa.cpl, жмём Enter

      Должна открыться папка «Сетевые подключения», настраиваем сетевую карту в соответствии с рисунком ниже.

      2. Нужно помнить, что первый порт маршрутизатора будет использоваться для подключения к интернету, подключаем к нему кабель оператора. А для настройки соединяем сетевым кабелем компьютер с любым другим портом маршрутизатора, кроме первого.

      3. Настраивать можно через web-интерфейс, но я предпочитаю делать это через фирменную программу winbox. Предлагаю скачать.

      4. Запускаем winbox, жмем «обзор» и видим подключенный к компьютеру MikroTik. Здесь так же отображается его IP-адрес, идентификатор, версия прошивки и модель.

      5. По умолчанию его IP-адрес 192.168.88.1, имя пользователя admin, пароля нет. Жмём «Connect». Галочка «Keep Password» означает сохранение пароля на вход. Используя кнопку «Save» можно добавить несколько устройств MikroTik в список с сохранением их логинов/паролей, если в вашей сети таковые имеются.

      6. После входа в интерфейс устройства, видим сообщение о стандартной конфигурации, многие предпочитают сразу ее удалить и настроить все вручную, я предлагаю этого не делать, чтобы не создавать себе лишнюю головную боль с настройками. Стандартная конфигурация совсем не плоха, оставляем и жмем ОК.

      7. Переходим в раздел QuickSet. Выбираем режим работы Home AP (домашняя точка доступа). Далее я опишу все основные пункты обязательные для заполнения:

      Внимание! Сперва настраиваем все параметры и только в конце жмём Apply!

      Network Name — название беспроводной сети wifi. По умолчанию называется MikroTik, можете придумать и задать любое название, используя латиницу и/или цифры.

      Frequency — частота (канал), на котором вещает ваш wifi. Выберите наиболее свободный канал, либо поставьте значение auto.

      Band — режим вещания беспроводного модуля, выберите стандарт b/g/n по своему усмотрению.

      Country — выбор страны. Выбираем Russia. В зависимости от страны, есть ограничения на мощность работы wifi-передатчика. По умолчанию мощность передатчика выкручена на максимум — 1 Ватт. (микроволновка!). Установив значение Russia, маршрутизатор автоматически убавит силу излучения до 0.1 Ватт, что безопасно для здоровья и соответствует закону.

      WiFi Password — ключ безопасности для вашей сети. Должно быть минимум 8 символов.

      Addres Acquistion — тип подключения, в моем случае интернет-провайдер даёт PPPoE.

      PPPoE User — имя пользователя, для подключения к сети, выдается интернет-провайдером.

      PPPoE Password — пароль для подключения к сети, выдается интернет-провайдером.

      MAC Address — сетевой идентификатор устройства, не трогаем.

      Firewall Router — поставьте галочку.

      IP Address — 192.168.1.1 (вместо нестандартного 192.168.88.1)

      Netmask — сетевая маска, ставим 255.255.255.0 (/24)

      DHCP Server — ставим галочку обязательно, чтобы маршрутизатор мог автоматически выдавать локальные ip (и, соответственно, интернет) всем подключенным к роутеру девайсам.

      DHCP Server Range — пишем 192.168.1.10-192.168.1.254 диапазон локальных ip адресов, которые может выдавать DHCP сервер.

      NAT — обязательно ставим галочку.

      UPnP — обязательно ставим галочку.

      Password — задаем пароль для входа в маршрутизатор. (изначально его не было)

      Confirm Password — подтверждение пароля.

      Должно получиться примерно так:

      Жмём Apply для вступления настроек в силу. Так как были изменены сетевые параметры DHCP, вас выбросит из настроек с надписью Router Disconnect. Либо включаем/выключаем сетевую карту, либо просто перезагружаем компьютер.

      Если в строке PPPoE Status написано Authentification failed, значит ошиблись при вводе логина/пароля для подключения, проверять внимательно. Если все сделали верно будет написано Connected.

      На этом первоначальная настройка завершена, интернет должен заработать сразу!

      Дополнительно

      Настройка Удаленного Доступа. (По желанию)

      В меню winbox’а заходим в раздел IP->Services. Там выключаем все, кроме winbox и www (в них заходим двойным кликом). Поле Available From заполняем как 0.0.0.0/0. У www желательно сменить 80 порт на нестандартный, в целях безопасности, например 70. Порт winbox оставим без изменений 8291. Должно получиться так:

      Далее идем в IP-> Firewall и добавляем новое правило. Заполняем как на рисунке ниже. На вкладке Action выбираем Accept. Жмем Apply. Новое правило появится в конце списка, хватаем его мышкой и перетаскиваем в начало списка перед запрещающими правилами.

      Теперь, находясь вне дома, вы сможете набрать в адресной строке браузера ваш внешний ip, порт и зайти в веб-интерфейс. (12.345.678.987:70 в качестве примера). Для доступа по winbox аналогично 12.345.678.987:8291.

      Защита от DNS флуда на 53 порт (Желательно)

      Интернет — среда не всегда дружелюбная. Засветив свой внешний IP на каком-либо ресурсе, можно напороться на автоматический ddos на 53 порт. Факт того, что маршрутизатор принимает эти пакеты не страшен, плохо то, что он пытается на них отвечать. Это приводит к высокой нагрузке на ЦП (до 80%), а количество входящих соединений может превышать несколько тысяч. Сам же пользователь об этом порой даже не догадывается. Чтобы защититься, создадим правило. Идем в IP->Firewall->Add. И заполняем как показано ниже. На вкладке Action выбираем drop.

      Жмем Apply. В конце списка появится запрещающее правило. Спим спокойно 🙂

      MikroTik и RouterOS: обучение в видеоформате.

      Курс «Настройка оборудования MikroTik» — видеоучебник на русском языке по работе с этим популярным оборудованием. Подходит и тем, кто уже давно работает с микротиками, и тем, кто еще их не держал в руках. 162 видеоурока и 45 лабораторных работ, основанные на программе вендора MikroTik Certified Network Associate. С курсом познакомились уже более 5000 человек, попробуйте и вы. Первые 25 уроков можно заказать бесплатно на странице курса.

      Спасибо за внимание! Конечно, данная статья не написана профессионально с описанием всех возможностей устройства (коих немало!), её цель — показать новичкам наиболее простой и быстрый способ настройки. До встречи!

    Ссылка на основную публикацию
    Adblock
    detector